Date Posted:
Product: Columbus
Product: Columbus
Problem:
Why are some drives not displayed when browsing the client machine via the Import view?
Solution:
Problem:
When browsing for files and folders on the client machine via the Import view, not all drives and/or network locations are visible.
Cause:
We see this occasionally if there are lots of icons on the Windows Desktop (it’s a Windows limitation).
Solution:
If you have lots of files/folders on your Desktop then clearing them should help, but a workaround in the meantime is to manually enter the start of the path to the destination directory (e.g. type "c://") into the "Source" folder dialogue box in the Columbus import interface and then hit enter. Now browse again and all disks and network locations should be visible.
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