Date Posted:
Product: TIBCO Spotfire®
Product: TIBCO Spotfire®
Problem:
Data Source passwords in Information Designer may need to be reentered after a version upgrade.
Solution:
When Spotfire Server is upgraded to another version, under certain conditions the Administrator needs to reenter the passwords for all existing Information Services data sources.
Symptoms:
After the Spotfire Server version upgrade, information links and Spotfire analysis files that are based on information links may fail to open.
Cause:
If the Spotfire Server service is started or the Spotfire Server configuration is changed (for example by editing the "bootstrap.xml" file) prior to running the upgrade tool, it may break the password encryption in data source elements. When this has happened, the passwords must be reentered manually.
To recover from this situation, select "Tools > Information Designer" from the Spotfire desktop client's main menu. Then use the Information Designer dialog to manually reenter the passwords for all existing Information Services data sources.
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