Product: TIBCO Spotfire®
Unable to connect to Spotfire Server configured with (HTTPS) from Professional Client (Analyst).
Description:
When trying to connect to Spotfire Server configured with (HTTPS) from Professional Client a certificate warning is generated:
"Message: Revocation information certificate for this site not available - while trying to access secure website"
Symptoms:
When trying to connect toSpotfire Server configured with (HTTPS) from Professional Client a certificate warning is generated:
"Message: Revocation information certificate for this site not available - while trying to access secure website"
Cause:
The warning means the security certificate has been revoked or found in certification revocation lists (CRL). It can also mean that the security certificate is valid but the CRL distribution point is unavailable. Other reasons for the security alert are that your computer time or date is set incorrectly or the browser is configured to automatically detect a proxy server setting but no proxy server is configured.
Resolution
You need to contact or involve your local Windows/IT team to investigate this issue, as the problem is to do with the certificate.
OR try the below to work around the issue.
1. Launch Internet explorer.
2. In Tools menu, click Internet Options.
3. Click the Advanced tab.
4. Scroll down to the Security section, and then uncheck the Check for server certificate revocation check box.
5. Click Apply and then click OK
6. Close the Internet Explorer window.
You should now be able to connect without the Certificate Warning.
Reference
Steps for applying workaround:
http://help.aol.com/help/microsites/microsite.do?cmd=displayKC&docType=kc&externalId=15317
Information about certificate revocation:
http://www.brighthub.com/internet/security-privacy/articles/82291.aspx
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