Naylor, Simon
- Total activity 271
- Last activity
- Member since
- Following 0 users
- Followed by 0 users
- Votes 0
- Subscriptions 69
Articles
Recent activity by Naylor, Simon-
Users and group requirements with SAS engine in TSSS
Date Posted: 2018-01-05Product: TIBCO Spotfire®Problem:Users and group requirements with SAS engine in TSSSSolution:Does TSSS need to be installed as the same user/group as SAS? Does the TSSS user ...
-
TSSS and access to SAS Metadata
Date Posted: 2018-01-05Product: TIBCO Spotfire®Problem:TSSS and access to SAS MetadataSolution:Does TSSS have access to SAS Metadata? TSSS knows nothing about the SAS metadata system. If it can r...
-
TIBCO Spotfire Installed Client crashes when right click on a waterfall chart with no data table assigned
Date Posted: 2018-01-05Product: TIBCO Spotfire®Problem:TIBCO Spotfire Installed Client crashes when right click on a waterfall chart with no data table assignedSolution:If the data table used by a ...
-
How to Reset Filters on Active Page Only
Date Posted: 2017-12-15Product: TIBCO Spotfire®Problem:How to Reset Filters on Active Page OnlySolution:By default, the "Reset All Filters" option, available either from the pop-up menu in the filt...
-
Ambiguity in an SQL query when using custom queries through a SAP HANA data connection.
Date Posted: 2017-12-12Product: TIBCO Spotfire®Problem:Ambiguity in an SQL query when using custom queries through a SAP HANA data connection.Solution:Ambiguity in an SQL query when using custom qu...
-
Creating a data source to OSIsoft PI database throws the error, "SSL connect failed in tcp_connect()".
Date Posted: 2017-12-12Product: TIBCO Spotfire®Problem:Creating a data source to OSIsoft PI database throws the error, "SSL connect failed in tcp_connect()".Solution:Creating a data source to OSIso...
-
Protocol errors with Amazon Redshift database. "ERROR: Invalid protocol sequence 'P' while in PortalSuspended state."
Date Posted: 2017-12-12Product: TIBCO Spotfire®Problem:Protocol errors with Amazon Redshift database. "ERROR: Invalid protocol sequence 'P' while in PortalSuspended state."Solution:When executing I...
-
Sorting bars based on one specific column when the value axis has multiple columns.
Date Posted: 2017-12-01Product: TIBCO Spotfire®Problem:Sorting bars based on one specific column when the value axis has multiple columns.Solution:The Bar Chart visualization has a property named "...
-
How does Spotfire name the columns in an information link?
Date Posted: 2017-11-30Product: TIBCO Spotfire®Problem:How does Spotfire name the columns in an information link?Solution: How does Spotfire name the columns in an information link? A Spotfire in...
-
Unable to Pivot an information link created from a stored procedure.
Date Posted: 2017-11-28Product: TIBCO Spotfire®Problem:Unable to Pivot an information link created from a stored procedure.Solution:When attempting a Pivot transformation in the Conditioning node f...