Sukesh Nischal
- Total activity 278
- Last activity
- Member since
- Following 0 users
- Followed by 1 user
- Votes 13
- Subscriptions 54
Articles
Recent activity by Sukesh Nischal-
Spotfire Server: Kerberos: NegoTokenTarg : did not have the right token type
Please refer to this articles parent page for more information.The following error maybe seen in the Spotfire server.log server.security.KerberosAuthenticator: Failure when executing privileged Ker...
-
Spotfire Statistics Services : Manager node does not process jobs in a clustered configuration.
When setting up a clustered deployment of Spotfire Statistics Services, the manager node will not process any job requests.By default only the worker nodes will process jobs. If the manager node is...
-
Spotfire Statistics Services : Invalid port number error in a clustered setup using external database
When configuring a clustered Spotfire Statistical Services setup, you may get an "Invalid port number" error.This error will be seen in the SplusServer.log as a stack trace.Solution The error is us...
-
TIBCO Spotfire Server: Kerberos: Identifier doesn't match expected value.
Please refer to this articles parent page for more information.Description The full error for this message is as follows: Exception: krb_error 68 null (68) nullKrbException: null (68)at sun.securit...
-
TIBCO Spotfire Server: Keberos: krb_error 6 Client not found in Kerberos database (6)
Please refer to this articles parent page for more information.DescriptionThis error appears in full as follows: Exception: krb_error 6 Client not found in Kerberos database (6) Client not found in...
-
TIBCO Spotfire Server: Keberos : Do not have keys of types listed in default_tkt_enctypes available
Please refer to this articles parent page for more information.DescriptionThis error can be seen in full as follows: Exception: krb_error 0 Do not have keys of types listed in default_tkt_enctypes ...
-
TIBCO Spotfire Server: Kerberos : KDC cannot accomodate requested option (13)
Please refer to this articles parent page for more information.DescriptionThis error can occur if delegation is not enabled on the service account used for Kerberos.This is not a fatal error (i.e p...
-
TIBCO Spotfire Analyst: "Signals can't be reached, please check your network or your SDF preference!"
When attempting to connect to Global Search frm the TIBCO Spotfire Analyst client. , the following error may be seen.This occurs when selecting Tools -> Signals Inventa -> Global Search One possi...
-
Spotfire Server: How to run the configuration GUI on a headless Linux server
Note: This article provides general guidance on using third-party components to enable the Spotfire Server configuration GUI on a headless Linux server. These components are not provided, supported...
-
TIBCO Spotfire Server: "Could not create constraint or index." when creating Spotfire database.
The following error may be seen during a spotfire server installation, when creating a new spotfire database on SQL Server via the create_databases.(sh|bat)script. Changed database context to 'mas...