Sukesh Nischal
- Total activity 278
- Last activity
- Member since
- Following 0 users
- Followed by 1 user
- Votes 13
- Subscriptions 54
Articles
Recent activity by Sukesh Nischal-
If I schedule it to auto re-load at 9AM, does any user open the report see the new data refreshed at 9AM? Will the data be embedded in the DXP file? How does it impact the web user?
Date Posted: 2021-08-30Product: TIBCO Spotfire®Problem:If I schedule it to auto re-load at 9AM, does any user open the report see the new data refreshed at 9AM? Will the data be embedded in the DXP...
-
Question on Big Query connector:1. Is there a way to store the authentication tokens for each users? Every time the user opens a report created on BigQuery, instead of asking for Google Authentication and oauth redirect to Spotfire, can it use “Saved Cred
Date Posted: 2021-08-30Product: TIBCO Spotfire®Problem:Question on Big Query connector: 1. Is there a way to store the authentication tokens for each users? Every time the user opens a report crea...
-
Question on Big Query connector:1. Is there a way to store the authentication tokens for each users? Every time the user opens a report created on BigQuery, instead of asking for Google Authentication and oauth redirect to Spotfire, can it use “Saved Cred
Date Posted: 2021-08-27Product: TIBCO Spotfire®Problem:Question on Big Query connector: 1. Is there a way to store the authentication tokens for each users? Every time the user opens a report crea...
-
Is it possible to use Automation services to export Tibco Spotfire PDF report to SharePoint?
Date Posted: 2021-08-15Product: TIBCO Spotfire®Problem:Is it possible to use Automation services to export Tibco Spotfire PDF report to SharePoint?Solution:Unfortunately, currently, there is not po...
-
Automation job fails to execute, getting ERROR: "FAILED: Task 1 Open Analysis from Library failed to finish executing for job XXX-XXX-XXX-XXX. Configuration setting 'maxWaitTimeForTaskBackgroundJobToFinishSeconds' can be increased for slow running jobs."
Date Posted: 2021-08-02Product: TIBCO Spotfire®Problem:Automation job fails to execute, getting ERROR: "FAILED: Task 1 Open Analysis from Library failed to finish executing for job XXX-XXX-XXX-XXX....
-
Is it possible to remove from Spotfire user directory a group of users that was created using LDAP group synchronization configuration that does not use "filter users by groups" option?
Date Posted: 2021-07-13Product: TIBCO Spotfire®Problem:Is it possible to remove from Spotfire user directory a group of users that was created using LDAP group synchronization configuration that do...
-
Spotfire Server: How to change JVM heap size and parameters
The Spotfire server launches 3 Java processes on startup. These are the main Spotfire server process, the Ignite process, and the Information Services process. Since these are seperate Java process...
-
Spotfire users from LDAP directory are no longer able to login because their accounts are disabled in Spotfire.
Date Posted: 2021-06-01Product: TIBCO Spotfire®Problem:Spotfire users from LDAP directory are no longer able to login because their accounts are disabled in Spotfire. Solution:Environment: TIBCO Sp...
-
Signals Screening Metastore does not start after a reboot
Date Posted: 2021-05-26Product: TIBCO Spotfire® Problem: Signals Screening Metastore does not start after a reboot Solution: The Signals Screening metastore is located inside docker containers ...
-
When authenticating with OpenID, a user is not able to log in and instead a message is seen on the screen:Invalid state parameter - please check the redirect URI (the user may have been redirected back to a different host and/or port - resulting in a new
Date Posted: 2021-05-19Product: TIBCO Spotfire®Problem:When authenticating with OpenID, a user is not able to log in and instead a message is seen on the screen:Invalid state parameter - please che...