Kisiel, Pawel
- Total activity 840
- Last activity
- Member since
- Following 0 users
- Followed by 0 users
- Votes 2
- Subscriptions 93
Articles
Recent activity by Kisiel, Pawel-
Spotfire Server fails to start after Oracle 19c database update
This problem might occur when Spotfire Server's Oracle 19c database is upgraded to 19.24 or later release. The following log entry is recorded in <Spotfire-Server-Home>\tomcat\logs\catalina.log: IN...
-
Signals Data Factory - How to limit size for docker containers logs
Create a file named daemon.json under /etc/docker and add the following configuration { "log-driver": "json-file", "log-opts": { "max-size": "1000m", "max-file": "10" } } Use max-...
-
Signals Data Factory - spm command fails with certificate signed by unknown authority
When using spm command to create workspace in SDF, the command can fail with message certificate signed by unknown authority. The reason is that the certificate is signed by an internal company aut...
-
Signals Data Factory: Collecting general system status information
When submitting a support case, it's useful to provide a general view of the current system in cases where some processes are not properly working. To create a general system status information fil...
-
Spotfire Service for Python fails to start after successful deployment
Problem:There could be many different issues that could cause Spotfire Service for Python to fail to run or install successfully. One simple cause of this issue is when Python Service version does ...
-
Chinese language data received from Information Links is displayed as garbled characters in Spotfire visualizations
Problem:Some Spotfire visualizations with non-English language data (for example, Chinese), imported using Information Links, can be displayed incorrectly as garbled text. Solution:While this is no...
-
Signals Inventa: Jobs get submitted to Signals Data Factory, but not processed
Problem:It is possible to see a situation where Signals Inventa jobs get submitted to Signals Data Factory (SDF), but not get processed. The job status doesn't change from "Received" to "Queued" or...
-
Spotfire Node Manager or Web Player fail to start after upgrade
There could be various issues that could cause Spotfire Node Manager service and Web Player service instance to fail to start after an upgrade. The first step is always to check system requirements...
-
Can wildcard character (*) be used in LDAP directory group names to synchronize Spotfire Server's user directory with LDAP directories?
When configuring LDAP directory groups to be synchronized with Spotfire Server's user directory, one needs to specify either (a) the LDAP group account names or (b) the distinguished names. The acc...
-
Signals Data Factory: How to gather logs for different issues
Issues with failing jobs or running slowly:- Gather livy pod logs- Gather master-job-scheduler logs- A screenshot of the Jobs page in SDF UI- Gather job logs from jobs page for any problematic jobs...