Kisiel, Pawel
- Total activity 840
- Last activity
- Member since
- Following 0 users
- Followed by 0 users
- Votes 2
- Subscriptions 93
Articles
Recent activity by Kisiel, Pawel-
Spotfire Server: What files do I need to download in order to install all components of Spotfire Server environment?
Summary:This article lists installer files that are needed to install a complete Spotfire Server 14.0 LTS environment, including Spotfire Server, Spotfire Node Manager and all the services - Web Pl...
-
Spotfire: How to install Spotfire Analytics / Analyst client silently using a software distribution system
You can silently install Spotfire Analytics / Analyst client by using .msi installer, also known as a Windows Installer Package. Procedure: Open a command line as Administrator. Extract the .msi...
-
Spotfire Server: How to terminate TLS in a load balancer or reverse proxy
If HTTPS is enabled on the Spotfire Server, then this results in a number of behavior changes, including that HTTP session cookies are marked as secure. However, it is also possible to configure a ...
-
What happens to active user sessions when a node in Spotfire Server cluster becomes unavailable?
Spotfire Server uses session clustering as a failover mechanism to manage user sessions in an event when nodes in Spotfire Server cluster become unavailable. Session clustering Session clustering ...
-
Spotfire: How to create hyperlinks in Cross Tables
A known restriction of Spotfire is that URL or hyperlinks can be applied within a flat table but not in a Cross Table. Generally, once a table is transformed to a Cross Table visualization, hyper...
-
New instance of Spotfire Server fails to start, due to database integrity verification errors, when sharing Oracle database with other Spotfire Server instances
Description: When installing Spotfire Server with the same Oracle database instance as another Spotfire Server (same Oracle server, but different schemas), database integrity verification errors...
-
Spotfire Server 14.x fails to start due to unexpected database constraints and indexes
Description: When attempting to start a successfully installed Spotfire Server 14.x on an Oracle database that already contains a separate schema for an existing, separate Spotfire Server 11.4 in...
-
Signals Data Factory - How to increase Elastic Search memory
If at some point elastic search pods were requiring more memory due to memory errors or evicted status it will be required to increase memory for the rook-ceph. By default memory is 22GB Locate f...
-
Spotfire error "The task could not be completed. Unable to open analysis" in web browser after an upgrade to a newer version of Spotfire Server
Problem Description: After Spotfire Server upgrade, existing Spotfire analysis files can fail to open in web browsers, while still opening without issues in Spotfire Analyst client. The following e...
-
Signals Data Factory - How to increase memory for services
When experiencing out of memory issues or exits due to memory allocation it will be necessary to increase/adjust memory so help the services work properly. For example Problem: ****Export and do...