Affected versions: 14.0 and higher
When launching the analyst client, the following message may be seen
Cause
This issue occurs when the public address has not been explicitly configured in the Spotfire Server settings. By default, if no public address is specified, the server automatically uses the HTTP scheme and the hostname of the Spotfire Server.
When a user attempts to connect to the server using HTTPS, the client displays this message to notify that the specified server address has been overridden by the default public address configuration
Resolution
To resolve this issue, explicitly set the public address in the Spotfire Server configuration.
This is considered best practice, as the default server hostname is rarely the same as the address end users typically use to connect. Explicitly defining the public address ensures proper connectivity and avoids such errors.to
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