Sukesh Nischal
- Total activity 278
- Last activity
- Member since
- Following 0 users
- Followed by 1 user
- Votes 13
- Subscriptions 54
Articles
Recent activity by Sukesh Nischal-
Spotfire Node Manager: Nodes fail with "Certificate for .. doesn't match any subject alternate..."
This article addresses the issue where the nodes fail to start with the following error. Certificate for <spotfire.example.com> doesn't match any of the subject alternative names: [spotfire1....
-
Spotfire Server: Erratic Behaviour in .local TLD Environments
OverviewIn enterprise environments where TIBCO Spotfire Server is deployed, the use of .local as the internal DNS domain can result in significant and difficult-to-diagnose issues. These problems o...
-
Spotfire Node Manager: Some performance metrics are missing
It may be noticed from an analysis of a node managers performance data (e.g. Web Player metrics or Automation Services metrics) that some performance counters are missing. This happens when a node ...
-
Spotfire Server: HTTP 431 error when using Information Designer in a Kerberos environment.
Information Designer may fail to launch in a Kerberos environment with the following error Error 431 Request Header Fields Too Large When Kerberos authentication is in use, the Authorization header...
-
Spotfire Server: Upgrading Apache Tomcat in Spotfire Server 14
Upgrading Apache Tomcat in Spotfire 14 will ensure systems are security compliant with regards to vunerability CVE-2025-24813 To upgrade Tomcat first download a copy of Apache Tomcat. Then follow...
-
Spotfire Server: SAXParseException when updating Spotfire certificates
While updating SSL certificate information in Tomcat's configuration file, users may encounter an error such as "org.xml.sax.SAXParseException: The reference to entity "..." must end with the ...
-
Spotfire Web Player: Why isn't my Linux Web Player releasing memory?
OverviewIt may be noticed that a Spotfire Web Player running on Linux continues to report elevated memory usage after dashboards are closed and no active analysis is visible. This behavior can diff...
-
Spotfire Analyst: Error: The client requires .NET framework
Up Upon connecting to a Spotfire server with Analyst client, the following error may be seen.The Spotfire client version you are running requires .NET Framework, but the server http://spotfire.... ...
-
Spotfire Server: How to set up a Snowflake Data Source with Private Key Authentication
Thrrrrrrrrrrkjrjrjer This article describes how to set up a JDBC Snowflake data source using private key authentication.[1] Start by generating a keypair which will be used to authenticate to the ...
-
Spotfire Server: OutOfMemoryException error when running Information Links after upgrading to Spotfire 14
In Spotfire 14, there is a seperate Java process to the main Spotfire server process which provides Information Services. This is used to retrieve data for information links.The reason for this is ...