Hansen, Stefan
- Total activity 210
- Last activity
- Member since
- Following 0 users
- Followed by 0 users
- Votes 0
- Subscriptions 42
Articles
Recent activity by Hansen, Stefan-
Cannot connect to data source using a data connector in the web player
Keywords: data connector, driver is required, web player When creating a data connector in the Spotfire client and saving it (or a file using a connector) to the library, you might see an error s...
-
When is the next Spotfire Long Term Support (LTS) version released?
Keywords: LTS, Long Term Support, upcoming, version A new LTS version is typically released every 18-24 months. For more information see this page: https://docs.tibco.com/pub/spotfire/general/L...
-
Issues when loading files through the SharePoint connector
Keywords: SharePoint connector, loading file data If you have issues when loading files from SharePoint, you are likely not using the native Spotfire SharePoint connector. The out-of-the-box Shar...
-
Snowflake spatial/geography column not working in information links
Keywords: snowflake, spatial, geography, geo, map, mapchart, jdbc, information links, wkb When following the instructions for setting up information links to work with geography columns (Configurat...
-
TIBCO Spotfire Web Player becomes unavailable with error "service endpoint binding not using the HTTP protocol" due to IronPython script interfering with .NET HTTP client.
Keywords: IronPython, 401, webplayer When trying to access the TIBCO Spotfire Web Player in a browser, it fails to load with the following error displayed: An error occurred while receiving the H...
-
When updating to VitroVivo 3.2 you get the following error "Duplicate declaration of public resource: The resource 'PerkinElmer_SignalsNotebook_URIHandler' is declared in both 'PerkinElmer Signals Analytics Apps' and 'PerkinElmer.SignalsNotebook.Client'."
Keywords: VitroVivo 3.2, upgrade, validation error When upgrading an existing VitroVivo installation to version 3.2 you will see the following validation error: Duplicate declaration of public re...
-
How to install the prerequisites for the node manager on Linux
Keywords: Nodemanager, Linux, Debian, RedHat, tsnm For instructions see the following documentation: https://docs.tibco.com/pub/spotfire_server/14.0.7/doc/html/TIB_sfire_server_tsas_admin_help/se...
-
Error when running RinR functions 'Cannot find R executable'
Keywords: RinR, Cannot find R executable, RinR_R_FULL_PATH, TERR, Open source R When using the RinR function you can run into an error like this: TIBCO Enterprise Runtime for R returned an erro...
-
Cannot view more than 1000 rows in the Scheduling & Routing activity window.
When you navigate to the server landing page and go to Scheduling & Routing > Activity, you might notice that you can only see 1000 rows in total even though the underlying data base contains more ...
-
Using limit data by expression with a property in chemcharts table does not redraw the table when the values are recalculated.
When a chemcharts table is using limit by expression that includes a property, you will notice that the table is not updating correctly when the property is changed. This is fixed in Lead discove...