Date Posted:
Product: TIBCO Spotfire®
Product: TIBCO Spotfire®
Problem:
Spotfire Client crashes immediately when launched. Exception code: 0xc0000005, Faulting application name: Spotfire.Dxp.exe
Solution:
Spotfire Client crashes when launched.
Symptoms:
Spotfire Client crashes when launched. The Windows Application Event log shows the following error.
Faulting application name: Spotfire.Dxp.exe, version: 14.10.7525.5058, time stamp: 0x535a4f66
Faulting application name: Spotfire.Dxp.exe, version: 14.10.7525.5058, time stamp: 0x535a4f66
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0000000000031108
Faulting process id: 0x17c4
Faulting application start time: 0x01d078dc1734b137
Faulting application path: C:\Program Files (x86)\TIBCO\Spotfire\6.5.0\Spotfire.Dxp.exe
Faulting module path: unknown
Report Id: 5639ffae-e4cf-11e4-baf3-c4d987ed0106
Cause:
The .NET framework installed on the machine is corrupt. TIBCO Spotfire supports Microsoft .NET Framework version 4.5 and requires that the Microsoft .NET Framework be installed prior to installing TIBCO Spotfire.
NOTE: Microsoft .NET Framework 4.5.2 (or higher) is recommended as defects in older .NET Framework 4.5.x versions have been confirmed to cause stability issues.
Download URL: https://www.microsoft.com/en-us/download/details.aspx?id=42643 https://docs.tibco.com/pub/spotfire/general/sr/GUID-DE838E9B-C5F8-491A-BE7B-F065C89AD589.html