Date Posted:
Product: TIBCO Spotfire®
Product: TIBCO Spotfire®
Problem:
Scheduled Updates job triggered via SOAP Web Service fails.
Solution:
Scheduled Update triggered via SOAP Web Service does not update or trigger the Reload.
The file '055584d6-c405-4883-abd2-a7c5a69b88f7' could not be found or accessed.
The following error is returned in the logs.
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scheduledupdates@SPOTFIRESYSTEM;Spotfire.Dxp.Web.Library.ScheduledUpdates;"Load of '/Analysis/Anlaysis_name 055584d6-c405-4883-abd2-a7c5a69b88f7' () failed (JobDefinitionId=9f9e989a-8a92-44ce-b938-1c836efcda80, JobInstanceId=1bbbc3c3-888a-49b9-9535-38ab7e74841c)"
Spotfire.Dxp.Framework.Library.LibraryException: The file '055584d6-c405-4883-abd2-a7c5a69b88f7' could not be found or accessed.
at Spotfire.Dxp.Web.LibraryAnalysisFileProvider.GetFileInfo(Guid id)
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Symptoms:
No Reload is triggered and the Activity tab of the Scheduling and Routing Section of the Administrator Console has the following error message.
Example message: The file '055584d6-c405-4883-abd2-a7c5a69b88f7' could not be found or accessed.
Cause:
The Scheduled Update user does not have access permission to this file.
Give the ScheduledUpdates@Spotfiresystem user Access Permission to all folders that are required for the analysis refresh.
Example: The Analysis Folder, Information Link folder, Filters etc.
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