Spotfire & Signals Spotfire Products
FAQs, and knowledgebase articles for the Spotfire platform and for Spotfire-based Revvity Signals applications
- Signals One
- Signals Inventa
- Signals VitroVivo
- Lead Discovery Premium
- Signals Clinical
- Signals Data Factory
- Custom expression for a BinByEvenDistribution that is based on row count, not unique values.
- How to automatically set a property value to the current date/time.
- Data is shown in an incorrect row of the Graphical Table when the data source is a cube and not all dimension values have data.
- ModulesService.GetResourceDirectoryPath() method usage
- Ajax error when using the TIBCO Spotfire Web Player in a Safari browser on Mac OS X.
- How to calculate the great circle distance between two points on Earth with the Haversine Formula.
- Web Player: Configure anonymous authentication with Data Connectors.
- Migrate all your .Net projects to another .Net Framework Version at once.
- Loading data from OneDrive in TIBCO Spotfire throws error "System.IO.IOException: The process cannot access the file because it is being used by another process"
- Source Information tab only reads 'Source data loaded from Information Designer'. What does that mean?
- How to create a continuous date range given start and end dates in TIBCO Spotfire with Data Functions
- How to create a continuous date range given start and end dates using SQL
- Visualizations show different colors in different regions
- "java.security.UnrecoverableKeyException: Cannot recover key" error while configuring HTTPS on TIBCO Spotfire Server
- Chinese characters appear garbled in the titles/page name.
- "Linked to source" changes to "Embedded in analysis" when reports are saved to library but works fine when saved locally.
- Unable to run POSTGRESQL stored procedure/function inside Spotfire Information link using a procedure element.
- Query equivalent to a left single match join that only returns one record per key match.
- Few users in a LDAP group fail to synchronize in Spotfire although other users in the same group are
- Preparing the Spotfire environment for supporting constrained delegation to SQL Server datasource
- 'kinit' command may fail to run/execute while setting up KERBEROS authentication on TIBCO Spotfire Server
- After Spotfire server upgrade, when Spotfire Administrator user log on to Spotfire server URL can only see "Home" and "Analytics" options and no other options are visible.
- Configuration of a TSSS instance on a Linux machine to use open-source R as its statistical engine.
- How to prevent the backslash character (\) from being escaped in a Parameterized Information Link.
- How to plot background image with markers and pies in MAP CHART (TIBCO Spotfire version 6.X onwards).
- Which logs to refer for checking Query generated by Connectors Connection , When analysis is run from webplayer
- How to configure the maximum age of cached calculations using the QueryCacheEntryMaxAge setting.
- How to manually create a dump file of the Web Player process for troubleshooting with Task Manager.
- Unable to open Excel files using a Citrix based Spotfire client.
- Multiple instances vs multiple Node Manager services