You need to sign in to view this page. My activities Submit a request
Search

Your Notifications (0)

There are currently no notifications. You're all set!

Revvity Signals Software
Knowledge Base
ChemDraw and ChemOffice+ Products Signals Notebook E-Notebook and ChemBioOffice Enterprise Spotfire and Signals Spotfire Products Image Artist Spectrus, Percepta, Katalyst, Luminata and more
Downloads
Downloads
Community
Ideas Portal Product Basics
About Support
Legal Resources Support and Maintenance Plans Product Life Cycle Support News
Contact Support
  1. Revvity Signals Support
  2. Knowledgebase
  3. Spotfire & Signals Spotfire Products

Spotfire & Signals Spotfire Products

FAQs, and knowledgebase articles for the Spotfire platform and for Spotfire-based Revvity Signals applications

  • Signals One
  • Signals Inventa
  • Signals VitroVivo
  • Lead Discovery Premium
  • Signals Clinical
  • Signals Data Factory
  • Nodemanager and Spotfire Server - trust issues and clock synchronization
  • Match Columns dialog box pops up when opening the analysis file based on Information Link.
  • What server configurations in server.xml can be changed/applied without a restart of Spotfire Server?
  • TERR Server Ports in TIBCO Spotfire Server setup
  • Execution of Javascript with JQuery failed: Cannot read property 'xxx' of undefined
  • Changing the JVM max size for config tools
  • While adding the TDV Kerberos data source template, Error "Validation of the data source template definition failed: invalid XML format."
  • Error when connecting TIBCO Spotfire Analyst with Cloudera Hive ODBC Driver version 2.5.17
  • How to disable the HTML Sanitation check.
  • Fail to create a new TIBCO Data Virtualization connector connection with error "Connection Failed".
  • Login to TIBCO Spotfire Server web interface fails with LDAP authentication with error "Error communicating with LDAP directory, refreshing LDAP context and retrying"
  • Bar Chart visualization shows "Stacked" instead of "Side by Side Bars" even when set to "Side by Side" configuration.
  • Error 'Access is denied' is returned while accessing uiconfig.bat or executing CLI commands in TIBCO Spotfire Server configuration
  • The specified keystore file does not exist: 'C:\..\..\..\..\nm\trust\keystore.p12' error is returned while executing certain TIBCO Spotfire Server commands via command line on a different machine
  • How to hide columns with null value during Cumulative Sum expression in a visualization.
  • TIBCO Spotfire Web Player displays a different font than what was used in the TIBCO Spotfire Analyst
  • Oracle Connector connection fails with Error: "The type initializer for 'Oracle.DataAccess.Client.OracleConnectionStringBuilder' threw an exception".
  • Not able to import Spotfire Server configuration in Spotfire database after modifying configuration file - Error: Error parsing configuration properties XML
  • Few users may not be able to access reports in TIBCO Spotfire Web Player while using Kerberos authentication.
  • Unable to open analysis file in Spotfire Analyst while importing data from a csv file.
  • Not able to launch Spotfire server UI configuration tool with latest(current) configuration.
  • How to setup X.509 Certificate for Spotfire Automation Services "Set Data Source Credentials" task
  • Unable to import data using Oracle connector Error ORA-01013: user requested cancel of current operation
  • Node Manager fails to start the Service Instance if the Service Account does not have the Local Admin rights.
  • TIBCO Spotfire JavaScript Mashup API stops working in Google Chrome, due to SameSite issues
  • How to protect TIBCO Spotfire Server against Cross-site scripting (XSS) or Cross Frame Scripting (XFS) security vulnerability.
  • "Exception: krb_error 41 Message stream modified (41) message stream modified" while running 'kinit' command during Spotfire server Kerberos setup.
  • Error 'keystore password was incorrect' is seen in catalina.log file while configuring HTTPS on TIBCO Spotfire Server
  • Error 'Password set failed! 0x00000035' is returned while creating a keytab file for kerberos authentication on TIBCO Spotfire Server
  • Error: No buffer space available (maximum connections reached?)
  • « First
  • ‹ Previous
  • Next ›
  • Last »
Revvity Signals
  • LinkedIn
  • Youtube
  • X
  • Facebook
  • Solutions
  • Drug Discovery
  • Clinical Trial Analytics
  • Pharma & Biotech
  • Chemicals & Materials
  • Food, Flavor & Fragrance
  • Artificial Intelligence
  • All Solutions
  • Products
  • ChemDraw®
  • Signals Research Suite™
  • Signals Notebook
  • Signals Synergy
  • Signals™ Clinical
  • Spotfire® Visual Analytics
  • All Products
  • Resources
  • Blogs and Articles
  • Content Library
  • Customer Hub
  • Events and Webinars
  • On-Demand Connect Webinars
  • Security and Compliance
  • Signals Developer Guide
  • Ideas Portal
  • Support
  • Support Portal
  • Contact Support
  • Downloads
  • Knowledgebase
  • Support News
  • Company
  • Leadership
  • Partners
  • Careers
  • News
  • About Us
  • Contact
  • Shop
  • Visit Revvity Signals
  • Visit Revvity

© Revvity Signals Software, Inc. 2025. All Rights Reserved.