Spotfire & Signals Spotfire Products
FAQs, and knowledgebase articles for the Spotfire platform and for Spotfire-based Revvity Signals applications
- Signals One
- Signals Inventa
- Signals VitroVivo
- Lead Discovery Premium
- Signals Clinical
- Signals Data Factory
- How to hide the 'View Library' menu option in TIBCO Spotfire Web Player
- How to allow specific LDAP user(s) to login to TIBCO Spotfire
- Cannot create marking.The number of selected items exceed the marking limit for external data
- Spotfire: Scheduled Updates job triggered via SOAP Web Service fails.
- Spotfire: How to start Node Manager service on a Windows Server using Command line
- TIBCO Spotfire Server fails to start on default port 80 after Server reboot
- Export to PDF or Print does not work or hangs.
- Error: "System.Exception: OCIEnvCreate failed with return code -1 but error message text was not available."
- Spotfire: Subtracting between two String columns that contain numeric-convertible elements
- Accessing files from SharePoint using WebDav protocol or network shared files fails with error "Attempted to read past the end of the stream"
- Fail to export the TIBCO Spotfire service configuration with the error "No Service Configuration with the given name found"
- The Table visualization and Details-on-Demand (D-o-D) visualization cannot display more than 10000 rows from an in-database (in-db) data source.
- For some of the TIBCO Spotfire Server version(s), the client deployment package is not matching with the Spotfire Server version
- How to check the schedule update rules and the schedules associated with those rules?
- Unable to execute ktpass command while creating keytab file in Kerberos authentication: ERROR: "Password set failed! 0x00000032"
- Unable to change a filter type to Checkbox/Radio filter even when the number of unique values is in a supported range.
- "Error 1314.The specified path %TEMP%\Cabinets is unavailable" when installing TIBCO Spotfire Analyst client silently
- TIBCO Spotfire Server will not start due to 'Database consistency verification failed' error message about ROUTING_RULES_UC2 in Catalina.log
- Spotfire Automation Services Job on server fails to save the analysis(which has custom queries) to Spotfire Library.
- TIBCO Spotfire Statistics Services fails to start with error “Error 1069: The service did not start due to logon failure”
- Web Player and resource pooling
- Spotfire Server: Attachment Manager Cache FAQ
- What is the exact risk of saving credentials within the data source?
- 'The task could not be completed. Unable to load the file. File access denied.' error is seen while accessing an analysis file on TIBCO Spotfire Web Player
- Spotfire Server not working with error "Database schema version [xxx] does not match the required [yyy]"
- Spotfire Analyst: Error "An exception occurred during a transaction and the attempt to rollback failed." when trying to apply a bookmark based on a map chart in TIBCO Spotfire
- Anonymous user may come across ERROR: "Failed to execute data query" while opening analysis file in TIBCO Spotfire Web Player.
- Web Player is unable to open a file on a shared drive with DNS CNAME alias when Spotfire is configured for Kerberos authentication
- How to verify that data is coming from cached information link.
- 'Save Analysis to Library' failed with error : Spotfire.Dxp.Framework.Library.LibraryException: You do not have sufficient privileges for this action when running Automation services job