Spotfire & Signals Spotfire Products
FAQs, and knowledgebase articles for the Spotfire platform and for Spotfire-based Revvity Signals applications
- Signals One
- Signals Inventa
- Signals VitroVivo
- Lead Discovery Premium
- Signals Clinical
- Signals Data Factory
- 'Save Analysis to Library' failed with error : Spotfire.Dxp.Framework.Library.LibraryException: You do not have sufficient privileges for this action when running Automation services job
- How to make recovery easier after Web Player crashes due to high load
- Saved schedules changes the saved values for "days" between sessions in Spotfire Server Admin User Interface(UI) > Scheduling & Routing
- Error while Creating WebService Or Automation Service after upgrade
- TIBCO Spotfire Server fails to start due to Active Space certificate expiry
- Spotfire: Anonymous user could not browse to the Folder with Browse and Access permission
- ERROR - "Oracle.DataAccess.Client.OracleException.get_Number()" while opening an analysis in Web Player.
- How to export a previous/old service configuration for the Web Player or Automation Services or TERR Services
- Spotfire: How to configure the retry-count when a scheduled update fails.
- TIBCO Spotfire Server fails to start with the error "Caused by: com.tibco.as.space.ASException: SYS_ERROR security_config_error - Syntax error"
- Spotfire: Cloudera Impala Connector throwing Error when using COUNT(DISTINCT) aggregate functions with multiple columns in Spotfire.
- Spotfire: Failed to initialize Information Model - "Error creating bean with name 'informationModel' defined in ServletContext" CONTENT_MISSING
- Error While connecting to MS Sql server - Failed to initialize the Common Language Runtime (CLR)
- OpenID Connect authentication on TIBCO Spotfire server fails with the error "Signed JWT rejected: Another algorithm expected, or no matching key(s) found"
- TIBCO Spotfire Server fails to start after configuration of ActiveSpaces
- Spotfire: Schedule Updates Resetting the Marking
- TIBCO Spotfire Server fails to start with the error Caused by: com.tibco.as.space.RuntimeASException: java.lang.UnsatisfiedLinkError: no as-common in java.library.path
- Spotfire Analyst: How to resolve *.cab warnings when installing Spotfire analyst
- Some embedded dxp files fail to open with an error - "Prompting is not allowed for shareable documents"
- Spotfire Analyst does not recognize newly deployed package if deployed using update-deployment command
- Error '404' prompt in the landing page of TIBCO Spotfire Server Administration Console
- How to disable downloading of the analysis file from the option 'Download Analysis File' in Spotfire Server console
- TIBCO Spotfire Analyst (Library Identifier) link to a report/analysis file won't open the report
- Spotfire: Slower navigation and rendering using Internet Explorer (IE) when opening reports in TIBCO Spotfire Web Player
- Error "Header message of length [...] received but the packetSize is only [8,192]" when creating default information model in TIBCO Spotfire
- How to configure the AJP packet size for the TIBCO Spotfire Server.
- Password authentication fails while connecting to Amazon Redshift
- TIBCO Spotfire Authentication fails with the error in server.log "Server.security.SecurityFilter: Internal error when authenticating user java.lang.NumberFormatException: For input string"
- Spotfire Analyst fails to install with error - "The file was blocked because it does not have a valid digital signature that verifies the publisher"
- Spotfire: Web Player service fails to Start/crashes