Spotfire & Signals Spotfire Products
FAQs, and knowledgebase articles for the Spotfire platform and for Spotfire-based Revvity Signals applications
- Signals One
- Signals Inventa
- Signals VitroVivo
- Lead Discovery Premium
- Signals Clinical
- Signals Data Factory
- Launching Spotfire Analyst throws an error "Global and user services could not be initialized. The application will close."
- Spotfire Analyst: "Unable to import data" error received when adding data via direct ODBC connection in TIBCO Spotfire installed client.
- Folders with names that start with Rtmp* are created when an open source R script is called through TIBCO Spotfire Statistics Services (TSSS), and are not removed.
- How to set a Run Location of "Force Server" or "Force Local" when running a Data Function via API
- TIBCO Spotfire Automation Services job results in the error "The SMTP server requires a secure connection or the client was not authenticated"
- Configuration options to automatically detect and purge stale JDBC connections in TIBCO Spotfire
- Unable to browse Context Names during LDAPS configuration on TIBCO Spotfire Server
- How to read a CSV file from URL Using TIBCO Spotfire
- TIBCO Spotfire Server URL fails to load resulting in "An internal error has occurred. Go to start page" error
- Meaning of warning like "Principal 'abc@SPOTFIRE' had explicit permissions on item 'test_analyses' (4ed4c54d-c4ea-44dd-92ch-8emos4c5d895) but this principal does not exist on this server." when importing library items from one environment to the other.
- Unable to save Spotfire reports with an error message "The CustomQuery: 'QueryName' was not allowed to execute because it is not trusted."
- How to turn off data function trust feature for Spotfire and TERR Service?
- How to Enable/Disable Data Source Tab in Information Designer
- Spotfire Analyst: Oracle Connector is disabled
- Error while opening an analysis - The analysis could not be opened because no Web Player services are available in resource pool(s):Test_pool
- How to run LiveView behind an Apache Load Balancer
- Images used as Category Axis labels via "Image from URL" renderer do not update when source file is updated
- How to connect Elasticsearch with TIBCO Spotfire Analyst
- Spotfire Server WebServices API: Is the OAuth access Token generated using one of the servers in a cluster environment valid across multiple servers?
- How to enable TERR Service capability on Node Manager in Spotfire
- Spotfire: Amazon Redshift Spectrum tables are not visible when connected from Information Designer in TIBCO Spotfire
- TIBCO Spotfire Server unable to read a jar file placed in the \tomcat\custom-ext or \tomcat\lib folder
- Limit on number of records displayed in Activity tab from Scheduling & Routing page on TIBCO Spotfire Server
- "ERROR ; com.spotfire.rs.tools.UI_ERRORS" when saving a TIBCO Spotfire deployment area in case of NGINX load balancer
- Open ID Authentication fails with the following error. Invalid state parameter - please check the redirect URI (the user may have been redirected back to a different host and/or port - resulting in a new HTTP session)
- How is auditing done in TIBCO Data Science Team Studio?
- Error "Could not execute function call "< DataFunctionName>" Cannot connect to host "< NM_hosting_TERRService>" executing TERR data functions in TIBCO Spotfire Web Player or Automation Services
- TIBCO Spotfire Automation Services job fails with LibraryException "Library entry with id=xxxxxxxxxxxxxxxxxxxxxx" does not exist.
- TIBCO Spotfire Server becomes unresponsive when retrieving data on demand for Amazon Redshift
- Explanation of "printing only" and "printing, only for deprecated export" in Axis Font settings of TIBCO Spotfire