You need to sign in to view this page. My activities Submit a request
Search

Your Notifications (0)

There are currently no notifications. You're all set!

Revvity Signals Software
Knowledge Base
ChemDraw and ChemOffice+ Products Signals Notebook E-Notebook and ChemBioOffice Enterprise Spotfire and Signals Spotfire Products Image Artist Spectrus, Percepta, Katalyst, Luminata and more
Downloads
Downloads
Community
Ideas Portal Product Basics
About Support
Legal Resources Support and Maintenance Plans Product Life Cycle Support News
Contact Support
  1. Revvity Signals Support
  2. Knowledgebase
  3. Spotfire & Signals Spotfire Products

Spotfire & Signals Spotfire Products

FAQs, and knowledgebase articles for the Spotfire platform and for Spotfire-based Revvity Signals applications

  • Signals One
  • Signals Inventa
  • Signals VitroVivo
  • Lead Discovery Premium
  • Signals Clinical
  • Signals Data Factory
  • How to limit the data in TIBCO Spotfire visualization when data is sourced from TIBCO Spotfire Data Streams
  • How to find the scheduled cache start and end times of reports cached in Scheduled Updates from TIBCO Spotfire action logs
  • Spotfire: How to know if CSRF Protection is enabled or disabled by default?
  • Spotfire: Difference between "Load" and "Update" message in Scheduling & Routing.
  • User(s) may not able to move library items from source folder to destination folder when using TIBCO Spotfire Web Player
  • How to mask the characters in an Input Field property control in Text Area
  • TIBCO Spotfire Automation Services job fails with SSL certificate error while executing the job on the server
  • Spotfire: Example RSS feed file with minimal xml tags which can be used in TIBCO Spotfire to setup RSS Feed
  • TIBCO Spotfire Server fails to start with an error "java.sqI.SQLException: ORA-00604: error occurred at recursive SQL level 1 ORA-01882: timezone region not found"
  • Where do we find the custom operator jar files on the TIBCO Data Science Team Studio server?
  • Spotfire Server: Cluster instability or Server restarts with warnings: Consider increasing the nodemanager.core-pool-size setting
  • Disabling 'Show Filter Panel' preference setting does not work in Web Player.
  • Error "Illegal Input" when creating a schedule update rule for a file in TIBCO Spotfire
  • How the TIBCO Spotfire connector for Google Analytics works in the TIBCO Spotfre Web Player
  • Connection to Snowflake using TIBCO Spotfire connector fails with error "The specified authenticator and destination URL in Saml Assertion did not match, expected=XXXX, post back=/login/cert"
  • Creation of Microsoft SQL Server data source using Data Direct JDBC driver fails with error "When the instance name is specified, it is invalid to specify the port number" in TIBCO Spotfire
  • How the FirstNode() function works in TIBCO Spotfire
  • List of directories and files that are copied from the old to the new server during a TIBCO Spotfire Server upgrade
  • What role does clock synchronization play in SSL communcation (when troubleshooting Spotfire Node Manager and Spotfire Server trust issues)
  • In TIBCO Spotfire Server, some arguments in service.bat may not be picked up by the JVM
  • Invalid database connection string created by upgrade tool using previous configuration
  • Why TIBCO Spotfire Node Manager goes offline with communication errors
  • Web Player scheduled update error: "Failed to initialize the Scheduled Updates.System.InvalidOperationException: The required license for the user to access the program is missing."
  • “Error in shortDescrip(value) : missing value where TRUE/FALSE needed” when executing SAS data functions on TIBCO Spotfire Statistics Services server
  • When configuring Kerberos authentication on the TIBCO Spotfire Server, the "kinit" KrbException: KDC has no support for encryption type (14)
  • Error: The remote server returned an error: (403) Forbidden, while running an automation job.
  • Duplicate user accounts with different domain names are seen in "Users & Groups" view of the Administration console after LDAP is synchronized.
  • Why dblogging category for Action logs database is not listed in TIBCO Spotfire Server Configuration Tool
  • Error "Access to 'Spotfire.Dxp.Automation.ClientJobSender.exe.log' is denied" is seen when running a TIBCO Spotfire Automation Services job
  • Numerical column added to Cross Table vertical axis in TIBCO Spotfire is auto-binned by default
  • « First
  • ‹ Previous
  • Next ›
  • Last »
Revvity Signals
  • LinkedIn
  • Youtube
  • X
  • Facebook
  • Solutions
  • Drug Discovery
  • Clinical Trial Analytics
  • Pharma & Biotech
  • Chemicals & Materials
  • Food, Flavor & Fragrance
  • Artificial Intelligence
  • All Solutions
  • Products
  • ChemDraw®
  • Signals Research Suite™
  • Signals Notebook
  • Signals Synergy
  • Signals™ Clinical
  • Spotfire® Visual Analytics
  • All Products
  • Resources
  • Blogs and Articles
  • Content Library
  • Customer Hub
  • Events and Webinars
  • On-Demand Connect Webinars
  • Security and Compliance
  • Signals Developer Guide
  • Ideas Portal
  • Support
  • Support Portal
  • Contact Support
  • Downloads
  • Knowledgebase
  • Support News
  • Company
  • Leadership
  • Partners
  • Careers
  • News
  • About Us
  • Contact
  • Shop
  • Visit Revvity Signals
  • Visit Revvity

© Revvity Signals Software, Inc. 2025. All Rights Reserved.