Spotfire & Signals Spotfire Products
FAQs, and knowledgebase articles for the Spotfire platform and for Spotfire-based Revvity Signals applications
- Signals One
- Signals Inventa
- Signals VitroVivo
- Lead Discovery Premium
- Signals Clinical
- Signals Data Factory
- Using IISCrypto tool to enable or disable ciphers suites when troubleshooting trust issues between Spotfire Server and Node Manager
- What does the time value in Nodes & services view of the TIBCO Spotfire Administration console represent?
- How to enable custom logging in Custom Authentication or AuthenticationFilter
- Error: 'The remote server returned an error: (401) Unauthorized' error is seen while running an automation job
- Filter values are not limited based on the selections in other filters when using in-database table
- ERROR "The remote server returned error: (400) Bad Request" when logging into Spotfire Analyst
- How to get detailed information about service accounts from Active Directory
- How to find and set the default font used in a Spotfire analysis
- InvalidOperationException when executing the ExportToPdf() API from IronPython script through Automation Services.
- TIBCO Spotfire Server fails to start with error "The XML declaration must be the first node in the document, and no white space characters are allowed to appear before it."
- Difference between using Self-signed vs CA-signed SSL certificate when configuring HTTPS on TIBCO Spotfire Server
- Saving an analysis file with “Stored data” does not set the data table to embedded.
- Spotfire: Report does not update in Scheduled Updates with the message 'An update is already in progress'
- Sample commands to register, list, fetch and delete OAuth2 API client(s) required to access public web service APIs.
- How to calculate working days between two dates in Spotfire
- How to check the exact version of JDK shipped with TIBCO Spotfire server?
- TIBCO Spotfire Server fails to start with the error "apache ignite instance is not initialized" in catalina.log
- Spotfire: Why does TIBCO Spotfire Web Player complain about incorrect username or password after entering correct credentials in the data source credential prompt?
- Caching data through Information Links
- TIBCO Spotfire Server configuration tool fails to open with the error "Could not establish contact with the database: Login failed for user 'domain\username'".
- TIBCO Spotfire analysis file closes abruptly on TIBCO Spotfire Web Player with "No web application instance matches id" message in logs.
- Scope of the Spotfire Analyst client's locally installed TERR engine
- How to use multiple columns as labels in a visualization in TIBCO Spotfire
- Can TIBCO Spotfire installed client print to a large-scale plotter printer?
- Spotfire Server: explanation and management of very large temp files in "AttachmentManager" folder
- Stored Procedures are not supported in TIBCO Spotfire connector for Amazon Redshift when using Amazon Redshift Cluster v1.0.7152 and lower
- Saving data to external TIBCO Spotfire library fails with the error message "java.io.IOException: No space left on device"
- TIBCO Spotfire web users unable to browse library folder content in TIBCO Spotfire Web Player.
- How to query Spotfire database to get the item names on which a particular analysis file depends on.
- Unable to deploy TIBCO Spotfire Analyst Client packages (Spotfire.Dxp.sdn) to TIBCO Spotfire Server