You need to sign in to view this page. My activities Submit a request
Search

Your Notifications (0)

There are currently no notifications. You're all set!

Revvity Signals Software
Knowledge Base
ChemDraw and ChemOffice+ Products Signals Notebook E-Notebook and ChemBioOffice Enterprise Spotfire and Signals Spotfire Products Image Artist Spectrus, Percepta, Katalyst, Luminata and more
Downloads
Downloads
Community
Ideas Portal Product Basics
About Support
Legal Resources Support and Maintenance Plans Product Life Cycle Support News
Contact Support
  1. Revvity Signals Support
  2. Knowledgebase
  3. Spotfire & Signals Spotfire Products

Spotfire & Signals Spotfire Products

FAQs, and knowledgebase articles for the Spotfire platform and for Spotfire-based Revvity Signals applications

  • Signals One
  • Signals Inventa
  • Signals VitroVivo
  • Lead Discovery Premium
  • Signals Clinical
  • Signals Data Factory
  • K-means Clustering used for organizing Line Charts -- example data set that meets the required conditions
  • What is the data size limit for Spotfire controls in a Text Area.
  • While registering a data function, only "None" input handler type is available for a table (or column) type input parameter.
  • Spotfire reports fails to open with "Your spotfire administrator has limited the use of URIs to those in the whitelist for allowed URIs" error.
  • Error "[WEB_PLAYER] process state switched to failure with exit value -532462766" when attempting to start a new TIBCO Spotfire Web Player instance
  • TIBCO Spotfire Server fails to start with error "No public HTTP endpoint(s) found or configured"
  • TIBCO Spotfire Analyst client fails to launch, with this error: 'The server has an older Spotfire client deployment than the version you are running or no deployment at all'.
  • TIBCO Spotfire Server fails to start and server.log contains error "No node matching the ID from bootstrap.xml"
  • How to enable logging of long lived threads and data engine queries
  • Some users unable to login to Spotfire after synchronization of an AD group they are in, with "Found no users" error in server log.
  • Unable to save client deployment to TIBCO Spotfire Server with error "java.io.IOException: No space left on device".
  • Spotfire server fails to start when hostname of the Spotfire Server machine is changed.
  • "Restoring Monitoring logging" in Monitoring & Diagnostics page does not work to disable monitoring logging of TIBCO Spotfire Web Player
  • Not possible to add Color scheme groupings in cross tables and heat maps (fixed in hotfix)
  • Unable to export library content via CLI command "export-library-content" with an error message of "not a valid directory".
  • Unable to start TIBCO Spotfire Server because of action log database issue.
  • A Scheduled Update file fails to load with an error message "X failed attempts so far, The Scheduled Updates user is not configured correctly." seen in the activity tab under Scheduling & Routing.
  • How to configure TIBCO Spotfire Automation Services to run "Send Email" task using Office365 as SMTP server
  • Spotfire Web Player: The option to edit a report/analysis file is not visible in Spotfire Web Player for Business Authors
  • Unable to connect to Spotfire Server configured with (HTTPS) from Spotfire Analyst.
  • Expression is invalid with the error "The expression is too complex."
  • Error "Argument could not be type checked" when using a String List data type property as a data function input parameter.
  • Spotfire Client: Maximum size of Document, Data Table and Column Properties
  • Unable to find x.509 certificate in Spotfire Analyst while configuring Automation Services task "Set Data source Credentials"
  • TIBCO Spotfire Server not able to start with error "java.lang.NoClassDefFoundError: com/tibco/as/space/ASException"
  • How to permanently enable Monitoring logging on your Web Player service
  • Could not complete Forecast in line chart with error "Forecast - Holt-Winters calculations require the data points to be spaced at equal distances."
  • Spotfire Automation Services "Set Credentials for External Connection" task fails with the error "Could not connect. Incorrect username or password".
  • Cannot open an analysis in the TIBCO Spotfire Web Player with error "The analysis could not be opened because no Web Player services are available. Contact your Spotfire administrator"
  • Export to "Table" and "Table (Without value formatting)" are disabled in TIBCO Spotfire Web Player
  • « First
  • ‹ Previous
  • Next ›
  • Last »
Revvity Signals
  • LinkedIn
  • Youtube
  • X
  • Facebook
  • Solutions
  • Drug Discovery
  • Clinical Trial Analytics
  • Pharma & Biotech
  • Chemicals & Materials
  • Food, Flavor & Fragrance
  • Artificial Intelligence
  • All Solutions
  • Products
  • ChemDraw®
  • Signals Research Suite™
  • Signals Notebook
  • Signals Synergy
  • Signals™ Clinical
  • Spotfire® Visual Analytics
  • All Products
  • Resources
  • Blogs and Articles
  • Content Library
  • Customer Hub
  • Events and Webinars
  • On-Demand Connect Webinars
  • Security and Compliance
  • Signals Developer Guide
  • Ideas Portal
  • Support
  • Support Portal
  • Contact Support
  • Downloads
  • Knowledgebase
  • Support News
  • Company
  • Leadership
  • Partners
  • Careers
  • News
  • About Us
  • Contact
  • Shop
  • Visit Revvity Signals
  • Visit Revvity

© Revvity Signals Software, Inc. 2025. All Rights Reserved.