Keywords: E-Notebook, ELN, Sign&Close, Adobe, Acrobat, Reader, enhanced security, Protected Mode.
Details:
he following errors may appear when performing Sign&Close in E-Notebook:
Initializing the sign version dialogue failed:
Sorry, The server threw an exception. (Exception from HRESULT: 0x80010105 (RPC_E_SERVERFAULT))
or
Error Initializing Field PDF:
The server threw an exception. (Exception from HRESULT: 0x80010105 (RPC_E_SERVERFAULT))
or
"Sorry, Error saving new PDF with signature page: C:\Users\YourUserName\AppData\Local\Temp\E-Notebook\Temp_xx.pdf"
Root cause:
Please check Protected Mode security settings in Adobe applications.
The issue may start after an Adobe update, which sets "Enable Protected Mode at startup" on by default.
Solution:
This issue can be resolved by disabling the enhanced security.
1. In Adobe Acrobat DC, navigate to Edit > Preferences > Security (Enhanced).
2. Un-check the Enable Protected Mode at startup check box.
3. Click Yes in the confirmation message box.
4. Click OK.
Reference:
E-Notebook Administrator's Guide > Troubleshooting > Error while Sign and Close an Experiment.
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