Spotfire & Signals Spotfire Products
FAQs, and knowledgebase articles for the Spotfire platform and for Spotfire-based Revvity Signals applications
- Signals One
- Signals Inventa
- Signals VitroVivo
- Lead Discovery Premium
- Signals Clinical
- Signals Data Factory
- Error Message: "Cannot create marking. The external database table does not have a primary key".
- How to show Preview Image of Spotfire Analysis File inside Spotfire Analyst.
- Data is rounded off after 15th position in the exported Excel file.
- How to look for userSessionTimeout in Spotfire Web Player logs
- How to disable the application of a user's personalized session state when opening analysis in the TIBCO Spotfire Web Player.
- Error message: 'Database does not exist' gets logged to the 'logs.txt' file while executing the 'postgres_install' script for the creation of the TIBCO Spotfire database.
- TIBCO Spotfire Analyst option "never show login dialog" is no longer available in Spotfire 10.9 and higher
- Spotfire Server does not start up after restoring the Oracle Spotfire Database.
- While running the 'spotfireconfigtool' through command prompt, Error Message: "Error determining the server site: Error while looking up a site"
- How to execute an IronPython script on initial load of an analysis using Data Functions.
- How to create cumulative aggregations on external data with post-aggregation expressions.
- How to avoid display of login prompt in Spotfire Web Player for any analysis using data connectors
- "Error: The file size exceeds the limit allowed and cannot be saved" while opening files from Sharepoint.
- How to enable Public IP and Private IP for Spotfire server?
- Turkish Currency symbol is not visible inside currency formatting option in TIBCO Spotfire Analyst.
- How to make a logo/image present inside Text area responsive to screen resize in Spotfire.
- List of the TDV ports which are used in TIBCO Spotfire Connection(s)
- Error while trusting data functions in bulk using the trust script from find-analysis-scripts.
- Error while executing the 'postgres_install' script for the creation of the TIBCO Spotfire database.
- Spotfire client: How to download Spotfire Analyst Portable client for Windows.
- Error while saving deployment package to the deployment area : "Failed to move directory"
- ERROR "TIBCO Spotfire Portable\Modules\XXXXXXXXXXXXXXXXXXXX' is denied. (HRESULT: 80070005)" when launching Spotfire Portable Analyst
- Error message: "Validation of the data source template definition failed. Database driver.com.cloudera.hive.jdbc41.HS2Driver not found."
- Filter To/Out option is greyed out in the visualization for Marked rows.
- DateTimeOffset data type of SQL Server fails in Spotfire. Error Message, "Unsupported JDBC data type in query result: datetimeoffset (HRESULT: 80131500)"
- "New list from marked items" feature is grayed out.
- Error "can't create transaction lock on /var/lib/rpm/.rpm.lock (Permission denied)" when trying to run the rpm installer for TIBCO Spotfire Server
- "SPNEGO NegoTokenTarg : did not have the right token type" error when setting up Kerberos authentication in TIBCO Spotfire
- Error Message:Error occurred while contacting server: invalid sasl status. This could be because you are trying to establish a non-SSL connection to a SSL-enabled server.
- Fail to open Information link with Oracle Stored procedure Error - Failed to execute query: Unsupported JDBC data type in query result: REFCURSOR