You need to sign in to view this page. My activities Submit a request
Search

Your Notifications (0)

There are currently no notifications. You're all set!

Revvity Signals Software
Knowledge Base
ChemDraw and ChemOffice+ Products Signals Notebook E-Notebook and ChemBioOffice Enterprise Spotfire and Signals Spotfire Products Image Artist Spectrus, Percepta, Katalyst, Luminata and more
Downloads
Downloads
Community
Ideas Portal Product Basics
About Support
Legal Resources Support and Maintenance Plans Product Life Cycle Support News
Contact Support
  1. Revvity Signals Support
  2. Knowledgebase
  3. Spotfire & Signals Spotfire Products

Spotfire & Signals Spotfire Products

FAQs, and knowledgebase articles for the Spotfire platform and for Spotfire-based Revvity Signals applications

  • Signals One
  • Signals Inventa
  • Signals VitroVivo
  • Lead Discovery Premium
  • Signals Clinical
  • Signals Data Factory
  • How to get a table visualization to automatically show first/top rows based on a specific column when opened in TIBCO Spotfire
  • In the output from running the TIBCO Spotfire Server command-line command list-service-instances, what are the "Service ID" and "Service Name" columns?
  • How to set a custom library path for TIBCO Enterprise Runtime for R (TERR)
  • TIBCO Spotfire Analyst/client compatibility to old version of deployment
  • Explanation of marking and how it is displayed in visualizations in TIBCO Spotfire
  • User action logs LOGGED_TIME is getting logged in UTC regardless of the timezone set on TIBCO Spotfire Server.
  • In TIBCO Spotfire Server, OpenID Connect with Okta works for port 443 but fails if other ports (such as 8443) are used.
  • Error while connecting to the TDV data source:"Cannot instantiate JDBC driver with class name cs.jdbc.driver.Composite Driver"
  • Sorting Order - "Best First/Worst First" on KPI Chart is not appearing in TIBCO Spotfire Web player.
  • LDAP Synchronization does not trigger for newly added Synchronization schedules
  • Export Visualization image does not work on Web Player Client.
  • Spotfire Server fails to start with error - server.cluster.ApacheClusterInstanceHolder: The cluster could not be started, giving up...Please verify that all the servers in the cluster can communicate on ports 5701 and 5702
  • Error parsing the database configuration descriptor javax.xml.bind.UnmarshalException
  • Unable to export data to library while using TIBCO Spotfire Automation Services.
  • How to increase the Analyst client maximum number of backup log files
  • How to use LDAP configured email address as the login id
  • TSSS instance fails to start on a Linux machine with Open Source R as its statistical engine.
  • ERROR "Unable to set the service configuration: An internal error has occurred" when setting a Spotfire Web Player service configuration through command line.
  • Spotfire Server: Error - The stream provided does not contain the number of bytes specified.
  • TIBCO Spotfire Server URL may not be accessible and Error out : Failure acquiring a Kerberos TGT for the service principal
  • Spotfire Analyst throws error during installation : "Failed to find the node '/configuration/Spotfire.Dxp/modules/folder/@path' in the file '...\Spotfire.Dxp.exe.config' ".
  • Creating a TIBCO Spotfire Server bootstrap file fails with error "This driver is not configured for integrated authentication"
  • How to Delete the TIBCO Spotfire Node Manager Service from the Command Line in Spotfire 7.10 and 7.11.
  • How to execute an Iron Python script on loading of a cached analysis in TIBCO Spotfire Web Player
  • How to Create a Dynamic Filter in a Text Area in Spotfire
  • Web player scheduled rule fails with the status as 'Canceled'
  • What is the difference between TIBCO Spotfire licenses "Use Custom Made Tools" and "Spotfire Extensions"
  • The driver could not establish a secure connection to SQL Server by using Secure Sockets Layer (SSL) encryption. Error: "SQL Server returned an incomplete response" when executing Information Link in TIBCO Spotfire
  • "job closed" entries not logged in TIBCO Spotfire Server sql.log after executing any Information Link
  • Data connection categories will not get captured in the TIBCO Spotfire action log database when data_con_pro,data_con_wp are used while enabling categories using config-action-logger command
  • « First
  • ‹ Previous
  • Next ›
  • Last »
Revvity Signals
  • LinkedIn
  • Youtube
  • X
  • Facebook
  • Solutions
  • Drug Discovery
  • Clinical Trial Analytics
  • Pharma & Biotech
  • Chemicals & Materials
  • Food, Flavor & Fragrance
  • Artificial Intelligence
  • All Solutions
  • Products
  • ChemDraw®
  • Signals Research Suite™
  • Signals Notebook
  • Signals Synergy
  • Signals™ Clinical
  • Spotfire® Visual Analytics
  • All Products
  • Resources
  • Blogs and Articles
  • Content Library
  • Customer Hub
  • Events and Webinars
  • On-Demand Connect Webinars
  • Security and Compliance
  • Signals Developer Guide
  • Ideas Portal
  • Support
  • Support Portal
  • Contact Support
  • Downloads
  • Knowledgebase
  • Support News
  • Company
  • Leadership
  • Partners
  • Careers
  • News
  • About Us
  • Contact
  • Shop
  • Visit Revvity Signals
  • Visit Revvity

© Revvity Signals Software, Inc. 2025. All Rights Reserved.