Spotfire & Signals Spotfire Products
FAQs, and knowledgebase articles for the Spotfire platform and for Spotfire-based Revvity Signals applications
- Signals One
- Signals Inventa
- Signals VitroVivo
- Lead Discovery Premium
- Signals Clinical
- Signals Data Factory
- Creating an Information Link to access map chart data.
- Spotfire Server: Assigning primary groups for license preferences
- What TERR object class does the Spotfire data function framework recognize as date/time information?
- How to enter the Web Player library URL into the Spotfire Analytics App for iPad/iPhone?
- Custom extension fails to deploy in Spotfire Server with error 'PublicKeyToken=null' is not a valid AssemblyName'
- Spotfire Server or Spotfire Node Manager Server services fail to start after server reboot
- Information link gives incorrect or junk values from the database.
- In a Line Chart whose lines all have different start and/or end points on the X-axis, the Line Similarity tool shows no information.
- How to replace a data connection of an analysis with the one saved in the Spotfire library.
- How to make monitoring logging continously enabled for Automation Service?
- Spotfire Client: Display top five bars in stacked bar chart.
- Unable to delete user/group from Spotfire server web user interface.
- Spotfire Server: Why does Spotfire Server / Spotfire Web Player URL have to be in the Intranet Zone for SSO
- How to reverse a string value in TIBCO Spotfire Analyst, using TERR_String().
- Failed to retrieve list of data tables while making use of Impala connection.
- Unable to select capability when installing new service.
- How to remove the Outlier data from any visualization?
- How to change data source of information link from Oracle to SQL Server
- Error while adding user as a member of group using add-member command when you set authentication as database in Spotfire server.
- Unable to see the "Prepared report" option in "Export to PDF" from web player
- Error while configuring - Oracle Client data provider.
- Spotfire Server: Description of the "Permission" column from the LIB_ACCESS table in the Spotfire database.
- How to report on library permissions.
- Users from LDAP fail to login. Error: "server.security.PostAuthenticationFilterImpl: Denying access, the user principal ... is currently not enabled."
- Error importing zip file through Library Administration.
- Error executing Automation Services jobs on Server
- Information Link fails with error: “Failed to execute query: [Teradata JDBC Driver] [TeraJDBC ] [Error 1013] [SQLState HY000] Request requires message size: , exceeds system limit: 1048500”
- Spotfire: The client add-in is probably not installed on the server
- Spotfire client: Geocoding tables missing smaller cities
- Spotfire Server: How to find the version of Tomcat?