You need to sign in to view this page. My activities Submit a request
Search

Your Notifications (0)

There are currently no notifications. You're all set!

Revvity Signals Software
Knowledge Base
ChemDraw and ChemOffice+ Products Signals Notebook E-Notebook and ChemBioOffice Enterprise Spotfire and Signals Spotfire Products Image Artist Spectrus, Percepta, Katalyst, Luminata and more
Downloads
Downloads
Community
Ideas Portal Product Basics
About Support
Legal Resources Support and Maintenance Plans Product Life Cycle Support News
Contact Support
  1. Revvity Signals Support
  2. Knowledgebase
  3. Spotfire & Signals Spotfire Products

Spotfire & Signals Spotfire Products

FAQs, and knowledgebase articles for the Spotfire platform and for Spotfire-based Revvity Signals applications

  • Signals One
  • Signals Inventa
  • Signals VitroVivo
  • Lead Discovery Premium
  • Signals Clinical
  • Signals Data Factory
  • How to enable Python Service capability on Node Manager in Spotfire version 10.10 and later
  • Spotfire Client crashes immediately when launched. Exception code: 0xc0000005, Faulting application name: Spotfire.Dxp.exe
  • How to enable/disable option Export to PDF which is deprecated in Spotfre Web Player 7.11 and higher
  • Spotfire Analyst (client.chm) and Admin (admin.chm) manual show blank right panel after download
  • Error while executing Information Link with Distinct clause
  • Information Link becomes unavailable after restarting SAS/SHARE Service: "Connection reset by peer: socket write error."
  • Constant redeploy until restart, error - "The requested operation cannot be performed on a file with a user-mapped section open in the logs."
  • Error after Spotfire Server upgrade - com.microsoft.sqlserver.jdbc.SQLServerException: Invalid object name 'NODE_SERVER_INFO'
  • "log4j2.xml" RollingFileAppender settings to customize sql.log in TIBCO Spotfire server
  • TIBCO Spotfire Server will not attempt to log out the user from the OpenID Connector provider when logging out from Spotfire
  • Only one/first column present inside the data table(s) is visible in Azure data warehouse(DW) data source.
  • In TIBCO Spotfire Server Administration Console allocated memory values greater than 1000 MB is incorrectly displayed
  • Spotfire: Adding comments to custom expressions and calculated columns
  • Spotfire : The SAP/Sybase jConnect JDBC driver needs to be placed in a different directory than the generally recommended one (/tomcat/custom-ext)
  • Spotfire Server: How to enable username/password (form) authentication in addition to web authentication (OpenID Connect)
  • Error opening Excel file which contains a Pivot table that uses a "date between" filter in TIBCO Spotfire
  • In TIBCO Spotfire Server, when running the command line command "config list-services" it can list more services than you can see under Nodes & Services in Admin UI
  • Spotfire client: Unable to save an analysis file larger than 2GB to the Spotfire Library.
  • Spotfire Automation Services task "Set Data Source Credentials" does not update username/password.
  • Error - Oracle Advanced Security. To enable the driver to use OAS, please use the "dataIntegrityLevel" and/or "encryptionLevel" connect options.
  • "Could not load file or assembly 'Spotfire.Dxp.Web" error while starting of Web player service in Administration Console UI
  • How to open analysis files on the Web Player when they contain linked data located on a network share.
  • The TIBCO Spotfire Server command line tool "config" is only writing to the tools.log
  • Configuration Block ignores the filter with the error message: Could not configure filter for column 'XXXX'. There is no data table with name 'YYYY'.
  • Custom HTML in TIBCO Spotfire Text Area visualization is not rendered when exporting to image or PDF
  • Error "Read callback 'GetHtml' failed" upon opening analysis in TIBCO Spotfire Web Player
  • Configuration Block is ignored while executing the Export Reports to PDF task in Automation Services.
  • OpenID authentication for TIBCO Spotfire Server fails with "com.nimbusds.jwt.proc.BadJWTException: JWT before use time"
  • TIBCO Spotfire Automation job (send email) task may fail with error "The operation has timed out. at System.Net.Mail.SmtpClient.Send"
  • JDBC URL to connect to SQL Server with instance
  • « First
  • ‹ Previous
  • Next ›
  • Last »
Revvity Signals
  • LinkedIn
  • Youtube
  • X
  • Facebook
  • Solutions
  • Drug Discovery
  • Clinical Trial Analytics
  • Pharma & Biotech
  • Chemicals & Materials
  • Food, Flavor & Fragrance
  • Artificial Intelligence
  • All Solutions
  • Products
  • ChemDraw®
  • Signals Research Suite™
  • Signals Notebook
  • Signals Synergy
  • Signals™ Clinical
  • Spotfire® Visual Analytics
  • All Products
  • Resources
  • Blogs and Articles
  • Content Library
  • Customer Hub
  • Events and Webinars
  • On-Demand Connect Webinars
  • Security and Compliance
  • Signals Developer Guide
  • Ideas Portal
  • Support
  • Support Portal
  • Contact Support
  • Downloads
  • Knowledgebase
  • Support News
  • Company
  • Leadership
  • Partners
  • Careers
  • News
  • About Us
  • Contact
  • Shop
  • Visit Revvity Signals
  • Visit Revvity

© Revvity Signals Software, Inc. 2025. All Rights Reserved.