Spotfire & Signals Spotfire Products
FAQs, and knowledgebase articles for the Spotfire platform and for Spotfire-based Revvity Signals applications
- Signals One
- Signals Inventa
- Signals VitroVivo
- Lead Discovery Premium
- Signals Clinical
- Signals Data Factory
- Wrong hostname displayed for the Spotfire Server in the Admin UI
- Data function's TERR script to send commands to open-source R fails with error 'could not find function "REvaluate"'
- Error while running information link - "Failed to create temporary result: ORA-01031: insufficient privileges"
- Data function returns "Error in as.data.frame.default" "cannot coerce class '"function"' into a data.frame"
- Example of a way to let the user select between alternate input tables for a data function.
- "Refresh Data" button is greyed out in Data Table Properties although the data table is set to use linked data
- How to enable Oracle synonyms in Spotfire Information Link data sources.
- Users may come across ERROR: "The task could not be completed. Unable to open analysis 'XXXX/XXXX.' " while opening analysis file in TIBCO Spotfire Web Player
- How to configure scale display of Metric/Imperial/Miles(Distance Units) in Spotfire Map Visualization
- Spotfire Web Player or Automation services instance fails to start when Node Manager service is running as a Service Account
- How to create a parametrized Information Link, conditional on its input parameters.
- Unable to apply Spotfire server hotfix. ERROR "Unsupported major.minor version XX.0"
- Caching data in TIBCO Spotfire Analyst
- How to force execution of TERR Data function on TIBCO Spotfire Statistics Services server by overriding ‘Use Locally-installed TIBCO Enterprise Runtime for R engine’ option
- Loading data Hadoop Hive returns "Error from server: error code: '0' error message: 'ExecuteStatement finished with operation state: ERROR_STATE'"
- JDBC Database URL when using failover servers with Oracle / Oracle RAC
- TIBCO Spotfire Server fails to start after enabling Hazelcast clustering with error "Cluster members count is not equal online servers count."
- Users may not be able to see 'New Analysis' button in the Web player.
- Spotfire Server: Setting Public Address URL when running Spotfire Server Configuration Tool remotely
- How to set the FiscalYearOffset property for any Spotfire user group.
- How to create a new bootstrap file in an event you do not remember the existing bootstrap password.
- How to update the Web Player URL used while generating absolute URLs when saving analysis files as a library item with the Analyst Client.
- TIBCO Spotfire installed client or Spotfire Web Player crash while loading Reports and Tables from Salesforce data connector with error "sObject type 'XXXX' is not supported"
- Anti-malware softwares may report Spotfire temp folders to be suspicious
- Users are continuously prompted although they had installed updates on a Citrix environment
- Web Player error: "Data connector not deployed in server” or "The Data connector is not available" due to Nodes and Services (Web Player, Automation Services) not updating after updating deployment packages in Spotfire Server version 7.5 and later.
- How to troubleshoot Automation services send email task failures using TELNET
- Package builder error: "Failed to analyze C:\Program Files (x86)\TIBCO\Spotfire\7.X.X\Modules\Third Party Products_34.0.12508.5863\System.ValueTuple.dll".
- Unable to set SPNs on account with ERROR: Insufficient access rights to perform the operation.
- JSViz is not getting displayed and throws a message:" A JavaScript Visualization is missing since you do not have the required add-in installed."